Kompatibilität cyclotest mySense-App und Smartphone-Modell

Die mySense-App ist ein zertifiziertes Medizinprodukt der Risikoklasse IIb.

Die mySense-App ist grundsätzlich für die folgenden Systemvoraussetzungen geeignet:

Smartphones mit mindestens …

  • iOS 9 bzw.
  • Android 6.0 Marshmallow
  • sowie Bluetooth 4.0.

Durch die Vielzahl von unterschiedlichen Smartphones mit den verschiedenen Hardware- und Softwarekomponenten gibt es leider immer ein paar schwarze Schafe.

Bei den folgenden Modellen ist uns leider bekannt, dass die Nutzung aktuell nicht möglich ist, wir arbeiten aber bereits an der Problemlösung und hoffen, dass diese bald behoben sind!

  • Xiaomi Redmi Note 10s
  • Xiaomi Mi 11
  • OnePlus Nord 2
  • Motorola moto g60s

Bei Fragen melde Dich gerne bei unserem Kundenservice unter info@cyclotest.de oder verwende unser Kontaktformular.

Gratis E-Book NFP